M2TW Update 1.5, 1.3 & 1.2 İndirme Linkleri

  • 11 Yanıt
  • 5422 Gösterim

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Ynt: M2TW Update 1.5, 1.3 & 1.2 İndirme Linkleri
« Yanıtla #10 : 05 Mart 2016, 21:48:33 »
Oyunu kaldırıp tamamen başdan yükle sonra sırayla patchleri. Zaten M2TW + Kingdoms kurduysan otomatik 1.5 olması lazım bende öyle orjinalse zaten 1.5 olur. Biraz geç oldu ama yeni gördüm.

Kırılan linkler varsa bildirin yenisini bulmaya çalışırım.
Yacı yaşıyorsan yardım et 1.5 yüklerke failed to update hatası alıyorum farklı yerlerden de indirdim bir şey fark etmedi

*

Çevrimdışı Stackhouse

  • **
  • 6
  • Total War Türkiye
Ynt: M2TW Update 1.5, 1.3 & 1.2 İndirme Linkleri
« Yanıtla #11 : 16 Ekim 2016, 20:51:12 »
Yacı yaşıyorsan yardım et 1.5 yüklerke failed to update hatası alıyorum farklı yerlerden de indirdim bir şey fark etmedi

Bende aynı sorunla karşı karşıyayım. Elli tane 1.5 patch i indirdim hepsinde  aşağıdaki hatayı alıyorum. Bir türlü 1.5 kuramadım. 


invalid or missing target C:\Program Files\SEGA\Medieval II Total War\mods\americas\packs\localized.pack

Failed to update Medieval II Total War: Americas, please apply this update again.

If this problem persists or you have modified the game files in any way, please try the following steps:

-Uninstall Medieval II Total War: Americas.
-Delete the C:\Program Files\SEGA\Medieval II Total War\mods\americas folder.
-Reinstall Medieval II Total War: Americas.
-Apply the Medieval II Total War: Kingdoms update.

Do you wish to continue updating Medieval II Total War: Kingdoms?


Bu arada M2TW+Kingdoms kurulduğunda versiyon 1.4 oluyor galiba.  1.5 değil diye biliyorum.

Sonuç olarak 1.5 i kuramadım.Ama amacım broken crescent 2.4.2 oynamaktı.  kurulumunda 1.5 patch zorunlu yazıyordu. Ama Broken crescent dosyasını c-kingdoms-mods dosyasının içine kopyaladığımda oyuna girdi ve problemsiz oynuyorum. Yani patch 1.5 i yüklememe gerek kalmadı. 2 gündür yabancı forumlarda dahil 1.5 i yükleyebilmek için her tarafın altını üstüne getirmiştim.