Total War: Shogun 2 Oyununda Anti Alliassing Kullanma!

  • 25 Yanıt
  • 9111 Gösterim

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Arkadaşlar bunu yapmak aklıma gelmişti ama denememiştim. Mod yükleyerek değil ekran kartı ayarlarınızı değiştirerek aktif ediliyo.

Önemli Not: Mod yada ayarlar herkezde çalışmayabilir. Normalde çalışması lazım ama çalışmayanlar olmuş. Bilgize..

Ati ve Nvidia kartlar için ayarların nasıl yapılacağını açıklıycam;

Ati Kartlar için

-İlk olarak Ati Catalsty Control Center'ı açmamız gerekiyo. Bunu yapmak için masaüstümüze sağ tıklayıp açılan menünün en üstünden Catalsty Control Center'ı seçiyoruz.
-Eğer sağ tıkladıktan sonra açılan menüde Catalsty Control Center'ı göremezsek (win 7 için)başlat menüsüne girip ccc yazıyoruz. Catalsty Control Center'ın arama listesinde görünmesi lazım. Göründüğünde üstüne tıklıyoruz ve Catalsty Control Center'ın açılmasını bekliyoruz. Açıldığında;
-Sol taraftaki menülerden "Gaming(Oyunlar)" menüsüne tıklıyoruz.
-Gaming menüsünün altında "3D Application Settings(3D Uygulama Ayarları)" kısmının görünmesi lazım. "3D Application Settings" kısmına tıklıyoruz ve pencerenin ortasında değişik bi ekran beliriyo.
-Bu ekranda Anti Alliassing ile ilgili bi ayar arıycaz. Bende "SMOOTHVISION HD:AntiAlliassing" şeklinde yazıyo. Sizde Anti Alliassing ile ilgili bi menü arıycaksınız. Bulmanız çok zor olmamalı bende en üstte...
-Anti Alliassing kısmının altındaki "Use Application Settings" Kısmındaki işaretini kaldırıyoruz. Bunu yaparak anti alliassing kısmını istediğimiz gibi değiştirebiliyoruz.
-Anti-Alliassing kısmını etkinleştirdikten sonra altındaki kaydırma çubuğunu en sağa çekiyoruz. Burdaki ölçü sağa çektikçe yumuşatma oranının artması. Aynı şekilde fazla artırmak oyundaki takılma oranını da artırır. Bilginize..
-Son olarak kaydırma çubuğunu en sağa getirdikten sonra sağ alt taraftaki "Apply(Uygula)" butonuna tıklıyoruz ve uygulamayı kapatıyoruz..

Nvidia Kartlar için

Benim kartım Nvidia olmadığı için bunu çok detaylı anlatamıycam..

-Masaüstüne sağ tıklayın ve "Nvidia Control Panel" yazan kısma tıklayarak Nvidia Kontrol Panelini açın.
-"3D Settings(3D Ayarları)" kısmına gelin ve "Manage 3D Settings(3D Ayarlarını Yönet)" e tıklayın.
-Buraya geldiğinizde "Program Settings Tab(Program Ayarları Sekmesi)" ne gelin ve açılır listeye tıklayıp Total War: Shogun 2 oyununu seçin.
-Uygulamayı seçtiğiniz listenin altında Anti-Alliassing kısmını görüceksiniz. O kısmı istediğiniz gibi değiştirin. Ati kartlardaki yumuşama miktarına bağlı olarak artan kasma burda da geçerli..

Eğer yumuşatmayı(AA) çok açarsanız oyununuz kasmaya başlayabilir. Kasma kesin değil ama ekran kartınız çok iyi değilse, oyunu anca kaldırıyosa bu ayarlar ekran kartınızı daha da zorlar...

Oyundan Resimler









Harika derecede bi değişiklik yapmıyo ama orjinale nispeten daha iyi..

Kendi Çektiğim Resimler

Bende değişiklik nerdeyse yok gibi ama kasma emin olun çok arttı. Hangisi AA'lı hangisi değil bilmiyorum  yardir*

















Bende fark yok gibi. Oyunu yeniden başlatmadan gta 4 de etkinleşiyodu ayarlar ama bunda etkinleşmiyo olabilir bi deneyin umarım sizde olur.
« Son Düzenleme: 07 Nisan 2011, 01:27:04 Gönderen: £l£ssar »

*

Çevrimdışı batufb94

  • Young Guard
  • **
  • 5500
  • Orantısız zeka
Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #1 : 23 Mart 2011, 10:14:53 »
Deneyecem teşekkürler  tbr*
]

Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #2 : 23 Mart 2011, 10:34:38 »
ben teşekkür ederim tbr*

*

Çevrimdışı batufb94

  • Young Guard
  • **
  • 5500
  • Orantısız zeka
Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #3 : 23 Mart 2011, 10:37:46 »
Sağol oldu  tbr*  ehue* full ayarlarda oynadığımdan dakikada bir kasıyor minicik dikkatli bakmasam anlamazdım  tebessum*
]

Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #4 : 23 Mart 2011, 10:58:50 »
oyunda yoktu burdan bari olsun tebessum* yorumun için sen saol tbr* bende özellikle oyun yüklenirken biraz daha gecikme oluyo tebessum*
« Son Düzenleme: 23 Mart 2011, 10:59:12 Gönderen: £l£ssar »

*

Çevrimdışı batufb94

  • Young Guard
  • **
  • 5500
  • Orantısız zeka
Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #5 : 23 Mart 2011, 11:30:15 »
Yüklenirken sorun olmuyor bende
]

Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #6 : 24 Mart 2011, 16:44:55 »
 Yaa bende ati control center yok. srn* Kartım Sapphire Radeon HD 4830. Ne yapacam?

Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #7 : 24 Mart 2011, 16:55:25 »
Yaa bende ati control center yok. srn* Kartım Sapphire Radeon HD 4830. Ne yapacam?

surdan kendi sistemine uygun özellikleri yazarak download edip yukle hemen. driversız ekran kartı mı olur yaw :D

http://support.amd.com/us/gpudownload/Pages/index.aspx
« Son Düzenleme: 24 Mart 2011, 16:56:01 Gönderen: Barthelemon »

Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #8 : 24 Mart 2011, 16:57:22 »
 Allah allah driver'ım yüklü. En yüksekte oynuyorum Shogun'u sorunsuz. Ama yok control center. Ama bir güncelliyim yine de.

Ynt: Total War: Shogun 2 Oyununda Anti Alliassing!
« Yanıtla #9 : 24 Mart 2011, 17:02:46 »
driver vardır da ccc yoktur sanırım. indir kur güncelleyince olması lazım tebessum*