Konu: third age mod bayrak sorunu  (Okunma sayısı 595 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı memetd171

  • Level 1
  • İleti: 2
third age mod bayrak sorunu
« : 07 Ocak 2018, 15:29:34 »
arkadaşlar bende medieval 2 total war third age mod yüklü versiyon 3.2 ama third age mod ile oyuna girince bayraklar gözükmüyor yani savaş alanındaki bayraklar gözükmüyor araştırdım medieval2.preference.cfg diye bi dosya varmış içinde show_banners dosyasının karşısındaki rakamı 1 yapmamız gerekiyormuş bunu yapıyorum böyle yapınca normal oyundaki payraklar gözüküyor ama third age modundaki bayraklar gözükmüyor ve moddan çıkıp o dosyanın içine gene girince show_banners in karşısındaki rakam otomatikmen 0 olmuş oluyor bu sorunun çözümünü bilen varmı

Çevrimdışı mehmetozan

  • Yönetici
  • *
  • İleti: 4546
Ynt: third age mod bayrak sorunu
« Yanıtla #1 : 07 Ocak 2018, 17:24:14 »
O düzenlediğin oyunun dosyası. Mods klasörünün içindeki third_age klasöründe bir .cfg dosyası daha var..
Yaptığın değişikliği onun içerisinde yaparsan bayraklar görünecektir..
« Son Düzenleme: 07 Ocak 2018, 17:26:21 Gönderen: mehmetozan »

Çevrimdışı memetd171

  • Level 1
  • İleti: 2
Ynt: third age mod bayrak sorunu
« Yanıtla #2 : 07 Ocak 2018, 18:26:34 »
kardeş sen adamın dibisin çok teşekkürler sonunda sorunum çözüldü benimle aynı sorunu yaşayanlar mods klasöründen third age 3 klasörüne girin orada TATW.cfg diye bi dosya var bu dosyayı not defteri ile açın oradada show_banners adlı bi yazı var karşısındaki 0 ı silip 1 yazın artık bayraklar gözükecektir

Çevrimdışı mehmetozan

  • Yönetici
  • *
  • İleti: 4546
Ynt: third age mod bayrak sorunu
« Yanıtla #3 : 09 Ocak 2018, 13:25:50 »
Rica ederim, iyi eğlenceler..  tebessum*