Konu: Bare Geomod Sorunu  (Okunma sayısı 1118 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı pickp0cket

  • Level 1
  • İleti: 3
Bare Geomod Sorunu
« : 01 Temmuz 2013, 11:20:57 »
Merhaba arkadaşlar .

Medieval 2 total war yaklaşık 4 yıldan beri oynuyorum , güzel bir oyun .Mod işini biliyordum ama yapmıyordum . Şimdi bunu yapmak istedim 3 gündür uğraşıyorum forumdaki konuları okuyorum ama sorunuma çözüm bulamadım .İlk önce neler yaptım anlatıyım .

Sorun Bare Geomod dan giriş olmuyor tıklıyorum oyunun ilk giriş ekranı açılıyor 5 saniye sonra hata vermeden kapanıyor .Hata vermeden dedim çünkü hata yazısı yok .

Ben neler yaptığımı anlatıyım .

İlk önce medieval 2 total warı 1.1 versiyonuna yükselttim .(Program :D sürücüsünde kurulu )

Daha sonra unpack yaptım herşey güzel bir şekilde oldu .

Yine bu sitede okuduğum konuda datada ki "descr_geography_new" diye 2 dosya var onu silin demişti ve sildim .

Sonra Bare Geomod Medieval 1.06 indirdim .(Sonradan aradım diğer versiyonlarını bulamadım )

Bare geomodu yükledikten sonra deneme amaçlı tıkladım ve oyun açıldı 5 yada 10 saniye açılış sayfası gözüktü ve kapandı. Tekrar aynı yaptım yine kapandı .

Normal şekilde medival2.exe ile girdim oldu onda giriyor ama bare geomodda girmiyor .

Yardımcı olurmusunuz 3 gündür sürekli arıyorum sorunu belki sizler biliyorsunuzdur benden daha tecrübelisiniz .

Çevrimdışı pickp0cket

  • Level 1
  • İleti: 3
Ynt: Bare Geomod Sorunu
« Yanıtla #1 : 01 Temmuz 2013, 13:29:01 »
Arkadaşlar sorunu buldum .Benim gibi sorun yaşayan arkadaşlar olabilir .

İlk başta 1.1 versiyonu kurdum demiştim , şimdi 1.2 yi sonrada 1.3 ü kurdum yaptım ve oldu . Herkeze teşekkürler :)

Çevrimdışı pickp0cket

  • Level 1
  • İleti: 3
Ynt: Bare Geomod Sorunu
« Yanıtla #2 : 01 Temmuz 2013, 13:30:49 »
NOT : Unpack yapmadan önce versiyonları yükleyin arkadaşlar